OneFora banner
1 - 20 of 20 Posts

·
Registered
Ruger Forum Net
Joined
·
13 Posts
Discussion Starter · #1 ·
We have a few long time members that Cloudflare is giving them fits to the point of them leaving the forum for good. In addition to Ruger Forum I am also a Super Mod on another sister forum called Gunner Forum. Here is the issue in the users own words:

They blocked me Sunday, then again Monday, and again yesterday. Today again but twice in five minutes. First one, I did the usual clearing browsing history and downloads. Then restarted. I opened the GF home page. It worked. Then I clicked on "new" and looked at the new Mr. Dave memes. Then I hit the back button to go back to the home page. Bang, Clouflare blocks me again ! ! !

After clearing things and restarting, GF was the only thing I opened. Why did I get blocked again ??? What is wrong with it ??? I should not have to clear things and restart every single time I want onto GF. With the old format, I NEVER had to clear or restart.

If it continues, I may just have to end my membership here.

EDIT: FWIW, I have Windows 7 with Edge (used most) and Chrome (wife likes). My security is Norton 360 with a VPN.

To go on GF again for this edit, GF actually opened with no issue.
I guess I spoke too soon. A while ago, I went to GF. I looked at the new tooth posts. Clicked to another post and Cloudflare pops up. Arrghh.....:poop:

Cleared the cache, and restarted. Went to GF, tried to click on the SNG posts. Cloudflare again. This time I cleared things, defragmented, and restarted again. I went straight to this thread. We'll see what happens after I post it.

Why does it keep thinking I'm an attack ???? I'm just about outta GF......:mad:

EDIT: Oh great, I went to "Post reply" and got this :

"Oops! We ran into some problems. Please try again later. More error details may be in the browser console."

I copied all this into Word to save it while I cleared and restarted the whole works AGAIN. Now it's all in place and I'll try again.
Does anyone know what is causing the issue?
 

·
Registered
DieselPlace
Joined
·
800 Posts
We have a few long time members that Cloudflare is giving them fits to the point of them leaving the forum for good. In addition to Ruger Forum I am also a Super Mod on another sister forum called Gunner Forum. Here is the issue in the users own words:





Does anyone know what is causing the issue?
Find out what OS they are using.
If they are using chrome have them turn off any anti-virus and extensions that may be running and see if things improve
 

·
Registered
Ruger Forum Net
Joined
·
13 Posts
Discussion Starter · #3 ·
He said Mostly W7 with Edge although he has Chrome loaded.
 

·
Administrator
OneFora Sherpa
Joined
·
3,468 Posts
The developers are still working to find the optimum balance between preventing spammers while at the same time not hindering our legit members.

Also can have them try this extension to help.

Jeff
 

·
Head Of Operations Overclock.net
Joined
·
45 Posts
Having the same thing here now at Overclock.net. I think the balance has tipped to far into annoying legit members. Not everyone wants to stay logged in all the time. To have to enter through a gateway in order to gain entry to a site to login in my humble opinion is a step in the wrong direction. The spam is not THAT much of a problem.
 

·
Administrator
OneFora Sherpa
Joined
·
3,468 Posts
The developers are still working to find the optimum balance between preventing spammers while at the same time not hindering our legit members.

Also can have them try this extension to help.

Jeff
Having the same thing here now at Overclock.net. I think the balance has tipped to far into annoying legit members. Not everyone wants to stay logged in all the time. To have to enter through a gateway in order to gain entry to a site to login in my humble opinion is a step in the wrong direction. The spam is not THAT much of a problem.
@ENTERPRISE did you try the plugin above?
 

·
Head Of Operations Overclock.net
Joined
·
45 Posts
@ENTERPRISE did you try the plugin above?
Hmmm, but why would I, or any other user be required to install a plugin to improve the experience that should be present by default ? While it is technically a solution, or band aid. It is not really the way to go to be honest.
 

·
Administrator
OneFora Sherpa
Joined
·
3,468 Posts
Hmmm, but why would I, or any other user be required to install a plugin to improve the experience that should be present by default ? While it is technically a solution, or band aid. It is not really the way to go to be honest.
It has helped others in the past.

There is no perfect setting for Cloudflare as if we open it up too much the bots attack or we tighten it up too many legit users have issues.
 

·
Head Of Operations Overclock.net
Joined
·
45 Posts
It has helped others in the past.

There is no perfect setting for Cloudflare as if we open it up too much the bots attack or we tighten it up too many legit users have issues.
Unfortunately it will also have the affect of putting off existing users and newly registered users. It is a shame.
 

·
Head Of Operations Overclock.net
Joined
·
45 Posts
Hey all,

I just wanted to see how others feel about the relatively recent changes to Cloudflare whereby it will ask you to complete a captcha every time you visit/re-visit the site, regardless of if you are already logged in or not.

While I personally find this measure a hinderance, community members within my community are also feeling the same. Maybe I am getting old, but it is tedious to have to complete a captcha when visiting the site to gain access. While these changes have been made in an effort to reduce spam, I am not seeing it. I am still seeing just as many spammers register and post now as I did before these changes.

So in reality, do we not need to better the spam systems in other ways as opposed to forcing a captcha blockade for everyone? I think that would be a better move.

My issue is that it is turning people off/away from the site. The point of the site is ease of access to all, this CloudFlare measure goes against that.

I and other community members do not support the use of the Privacy Pass plugin, which is supposed to help negate these captcha queries. I/others cannot support it because:

1. Why should someone have to install a plugin to avoid a barrier to access of a site ? People inherently do not want to jump through hoops for something as basic as visiting a site. Why should they!
2. Seemingly Privacy Pass is not supported by many browsers or mobile. So even if people were happy to use it, its usage is limited. Again, this just created a barrier to access.

This move is concerning. In my humble opinion, this is how you turn people away from sites, not welcome them. People want ease of access, not annoying blockades. Furthermore, being that we come from a technology forum where people are super privacy conscious, nobody wants to install plugins they do not need, for obvious reasons.

Am I the only forum admin concerned by this ? Would be interesting to hear.

Thanks,
E
Overclock.net
 

·
Registered
Joined
·
436 Posts
Do you have Privacy Pass installed?



 

·
Administrator
AVS Forum
Joined
·
1,869 Posts
it will ask you to complete a captcha every time you visit/re-visit the site, regardless of if you are already logged in or not.
Every time? I bounce between multiple forums all day every day both logged in and logged out and I haven’t seen a captcha pop up in a long time and I don’t have the privacy pass installed.
 

·
Staff
VerticalScope
Joined
·
584 Posts
Every time? I bounce between multiple forums all day every day both logged in and logged out and I haven’t seen a captcha pop up in a long time and I don’t have the privacy pass installed.
I just stay logged in as well.
 

·
Head Of Operations Overclock.net
Joined
·
45 Posts
Do you have Privacy Pass installed?



Not sure you ready my post.

Every time? I bounce between multiple forums all day every day both logged in and logged out and I haven’t seen a captcha pop up in a long time and I don’t have the privacy pass installed.
I just stay logged in as well.
Possibly an issue that affects OCN only ?

From my usage Im not behind a VPN and vanilla installs of Chrome and Firefox. There is nothing that should prompt the action CloudFlare is taking.

I did mention to @AG Jeff but his response was that it was Spam prevention and to is the plugin.

Sounds like either a configuration thing with CloudFlare or something else. However what I know for certain is it makes no difference to Spam levels.
 

·
Registered
MG-Rover
Joined
·
116 Posts
I am also little bit confused since when I am working from my tablet I never see CloudFlare poping out. When I connect from my laptop I got it first time I tried to enter to the site and never again.
 

·
Registered
Firearms Talk
Joined
·
275 Posts
I don’t recall ever getting prompted by Cloudflare. Brave browser on both my Mac and iPhone.
 

·
Head Of Operations Overclock.net
Joined
·
45 Posts
Well unless someone else pokes there head in, I would imagine this is a singular site issue for Overclock.net. I will see if others on out site (other than those reporting the issue now) also have issues. Would be interesting to see if this affects more that have simply not bothered to report it.
 
1 - 20 of 20 Posts
Top