OneFora banner
1 - 9 of 9 Posts

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,344 Posts
Discussion Starter · #1 ·
I am taking it up locally but thought I would ask the question here as well because locally it only seems to be P4x4, all other sites are operating normally, sometimes the yellow bars dance for ages, the screen can go blank and sometimes the Oops! message.
 

·
Administrator
OneFora Sherpa
Joined
·
3,468 Posts
I am taking it up locally but thought I would ask the question here as well because locally it only seems to be P4x4, all other sites are operating normally, sometimes the yellow bars dance for ages, the screen can go blank and sometimes the Oops! message.
Heya Ross,

We had a brief outage today and also rolled out a hotfix which could have caused some slowness at time.

Let us know if it continues however as this platform is a constantly evolving product there will be temporary glitches as they tweak settings.

Jeff M
 

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,344 Posts
Discussion Starter · #3 ·
Thanks, yes that is fine, I need to have something to tell the restless natives that is all ;).
 

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,344 Posts
Discussion Starter · #4 ·
Still getting intermittant slownes and have started getting this with a blank screen underneath, hit refresh and it comes back, Alpha Labs is fine as is everything else????? Anyone else seeing this type of thing?????
4084
 

·
Staff
Joined
·
42 Posts
Let me know if you see this reoccur now, we've just fixed a service behind the scenes that's responsible for deciding which site actually gets served based on an incoming request.

We had a momentary cluster wide outage due to human error yesterday that we quickly fixed, however in our quickness to fix forgot an addition setting that needed to be set, while the cluster was up and running, after a period of time this service refreshes its config with the missed setting and entered a gracefully degraded mode which caused some nodes in the cluster to not serve correctly.

This brought up two points for us to look into to prevent future issues.

1. Ensure we can detect this gracefully degraded state automatically
2. Determine why nodes that weren't serving correctly were able to still handle traffic (this isn't normally possible)

Apologies for the disruption!
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
Not sure if it's related but our review guy Ralph Potts has been unable to log into WordPress since early yesterday.

Christian, Colum, & Sarim were looking but seemed stumped.
 
1 - 9 of 9 Posts
Top