OneFora banner
61 - 65 of 65 Posts

·
Registered
FocusRSOC, FocusSTOC, FiestaSTOC, MondeoSTOC
Joined
·
718 Posts
All I get when I click Google One Tap on any site is this error message . . . .
Oops! We ran into some problems.
A server error occurred. Please try again later.
 

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,447 Posts
@RoscoAU and @Blue Baby Sound

This is a "Welcome Email" it should not affect the existing or future "Welcome Private Message/Conversations" that we set up.

The Welcome email is not able to be customized at this time but if you want a Weclome PM/PC please reach out in Your Area 51 and our team members will set it up.
Lol, I created a ghost user the other day as I've forgotten what my old one was, it was so I can check how a normal member sees things, I awaited the welcome message I had worked out with the VS guys a while back, didn't come, PM'd and told message system was down.

OK nothing to see here, move right along :P:
 

·
Registered
Joined
·
495 Posts
I think google is having some issues itself.
Had a few 'login' messages in gmail, even though I was logged in and using it.
 

·
Administrator
OneFora Sherpa
Joined
·
3,794 Posts
Lol, I created a ghost user the other day as I've forgotten what my old one was, it was so I can check how a normal member sees things, I awaited the welcome message I had worked out with the VS guys a while back, didn't come, PM'd and told message system was down.

OK nothing to see here, move right along :P:
Yeah, @VS_Mike can help ya out if he has not already.

Just post in your Area 51.
 
61 - 65 of 65 Posts
Top