OneFora banner
1 - 15 of 15 Posts

·
Registered
Joined
·
286 Posts
Discussion Starter · #1 ·
Release 36 is up and running on Labs. It is expected to go onto the sites on Tuesday

As I'm sure you'll notice, the major change is the implementation of contextual search. Give it a try! You can now search within a thread, or within a sub-forum from the top search bar.

Summary of Changes
  • Implement contextual search
  • Modify Delete User logic for ModCP
  • Create a command to ban users from the backend
  • Various bug fixes
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
Sweet! Playing with search now. Looks like multiple words in quotes is not ready yet. :cool:

I'd love to see the results page put the word(s) searched in bold red vs just bold. It's hard to find it at a glance. I don't know if it's the font or dark mode. Even better would be for the red to follow through when clicking on that post so the word(s) searched remain highly visible at a glance when looking at the full post. It could be buried in thousands of words in a post. Right now even the bolding gets removed.

What exactly is "Modify Delete User logic for ModCP" & "Create a command to ban users from the backend"?
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
Hmmm...seems to be hit & miss. Sometimes searching within a discussion results in ALL discussions.
 

·
Registered
Joined
·
286 Posts
Discussion Starter · #5 ·
Ah I found one... I searched in this thread for Dodge and it just searched the whole forum I think... As the word Dodge doesn't appear in this discussion. Will check if that is the logic
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
Ah I found one... I searched in this thread for Dodge and it just searched the whole forum I think... As the word Dodge doesn't appear in this discussion. Will check if that is the logic
It's happened to me 3 times now and it's not limited to searching for a word NOT in the thread. I just searched this thread for the word "discussion" which appears multiple times but this is the results page:

4050
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
Making the same exact search a second time produces the expected result of just this thread.

4051
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
Doing it again a 3rd time resulted in the entire site again.
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
Similarly, it has the same behavior when attempting to search just one subform. It sometimes works and sometimes serves results from the entire site.
 

·
Registered
Hardcoresledder
Joined
·
225 Posts
My simple search worked for just my name. It found all whopping 17 posts. It's better than nothing !

Steve
 

·
Administrator
AVS Forum
Joined
·
1,868 Posts
This all probably got lost with the bug...

I'd love to see the results page put the word(s) searched in bold red vs just bold. It's hard to find it at a glance. I don't know if it's the font or dark mode. Even better would be for the red to follow through when clicking on that post so the word(s) searched remain highly visible at a glance when looking at the full post. It could be buried in thousands of words in a post. Right now even the bolding gets removed.

What exactly is "Modify Delete User logic for ModCP" & "Create a command to ban users from the backend"?
 

·
Staff
GamingFora
Joined
·
343 Posts
This all probably got lost with the bug...
Hey Mike, thanks for the feedback btw!

  • Coloring the result: We'll bring it in for product discussion.
  • Modify Delete User Logic: It's actually a bug we're fixing in the backend of the code.
  • Create a command to ban users from the backend: This one is a tool our dev is developing. It's used for operational purpose like mass banning spam accounts, or when needed for migration.
Apologies, the last 2 are not use related much. I was off on Friday, Rob got the dev version of the release note from our devs.
 
1 - 15 of 15 Posts
Top