OneFora banner
1 - 7 of 7 Posts

·
Staff
Joined
·
68 Posts
Discussion Starter · #1 ·
Target Lab Date: Thursday, February 13th @ 6 pm EST
Target Release Date: Tuesday, February 18th
  • Premium Membership is launched
    • Please refer to the official release notes for more detail.
  • Admin Panel - Admins can now perform the following actions in User Edit page
    • Merge with User
    • Revert Message Edits
    • Remove Reactions
    • Manage Watched Threads
  • Conversation - Start Conversation View visual improvement.
  • Showcase - Number of showcases shown per page has been increased to 35.
  • Fixed an issue where sometimes editing an old post would trigger a “You may only apply 5 tags to this content” error prompt.
  • Fixed an issue where avatar would blur for a second when user navigates to a new page.
  • Various small visual spacing tweaks.
 

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,359 Posts
Target Lab Date: Thursday, February 13th @ 6 pm EST
Target Release Date: Tuesday, February 18th
  • Premium Membership is launched
    • Please refer to the official release notes for more detail.
  • Admin Panel - Admins can now perform the following actions in User Edit page
    • Merge with User
    • Revert Message Edits
    • Remove Reactions
    • Manage Watched Threads
  • Conversation - Start Conversation View visual improvement.
  • Showcase - Number of showcases shown per page has been increased to 35.
  • Fixed an issue where sometimes editing an old post would trigger a “You may only apply 5 tags to this content” error prompt.
  • Fixed an issue where avatar would blur for a second when user navigates to a new page.
  • Various small visual spacing tweaks.
Thanks.

Sorry can't find release notes for 42 to check Premium? I only see release notes for 35! Sorry if I've missed something here, just returned from a few days away on the coast with friends and only broused a couple of times.

Yay for the 5 tags thingo!!!! Does this mean I will finally be able to continue to edit the first post in my build thread, the one I use as an index????
 

·
Administrator
OneFora Sherpa
Joined
·
3,556 Posts
Thanks.

Sorry can't find release notes for 42 to check Premium? I only see release notes for 35! Sorry if I've missed something here, just returned from a few days away on the coast with friends and only broused a couple of times.

Yay for the 5 tags thingo!!!! Does this mean I will finally be able to continue to edit the first post in my build thread, the one I use as an index????
I will let @Product chime in on Premium as more info is to come.

However yes this should fix your build thread edit issue when rolled out to Patrol4x4 next week.

Jeff M
 
  • Like
Reactions: RoscoAU
G

·
Heya Ross, Yes, the release number can be confusing - The public release number is several numbers behind what the internal release number is. What you see here is internal information that is not public. Internal release 42 release would be 36 publicly, and that's how it would be shown in the Help - Release notes, when those are published at the time the release goes live to all sites. (But we are going to just bite the bullet and sync those numbers up on this release because it's confusing for EVERYONE! :) )

I see what you are referring to about the statement about "Official Release Notes". We'll post that information (and I'll even come link it in this post, too!) just as soon as it's released to Labs.
 

·
Administrator
OneFora Sherpa
Joined
·
3,556 Posts
Hello all,

The release is now live on Alpha Labs along with premium membership.

More info and discussion on the premium on the thread below:

Jeff M
 
  • Like
Reactions: RoscoAU

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,359 Posts
I will let @Product chime in on Premium as more info is to come.

"However yes this should fix your build thread edit issue when rolled out to Patrol4x4 next week".

Jeff M
Thanks Guys, WhoooooooooHooooooooooo it is fixed, after almost 8 months I can now edit my first post index in my build thread, 5/10 tags message is dead and buried so it would seem. Just replaced 3 dead link pics in first post. I'm sure this fix has helped others in some way, somehow I don't think I was the only person affected by this 'glitch'.

BTW, Have I said "THANKYOU"
 
  • Like
Reactions: AG Jeff

·
Administrator
OneFora Sherpa
Joined
·
3,556 Posts
Thanks Guys, WhoooooooooHooooooooooo it is fixed, after almost 8 months I can now edit my first post index in my build thread, 5/10 tags message is dead and buried so it would seem. Just replaced 3 dead link pics in first post. I'm sure this fix has helped others in some way, somehow I don't think I was the only person affected by this 'glitch'.

BTW, Have I said "THANKYOU"
Awesome, great news!

I will let others know who had the same problem, also thanks for the kind words I will share them with the team.

Jeff M
 
  • Like
Reactions: RoscoAU
1 - 7 of 7 Posts
Top