OneFora banner
1 - 20 of 20 Posts

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #1 ·
This is a bit complicated so I will try to get this info across to you. There are a few issues.
The first is if I do a search for a member who has not been active for years he name never does a autofill- not sure what to call it. Usually as you type you get choices but not with his name. I complete the name and he does come up... This is somehow related to another issue

This same member whos hasn't been active for awhile (this may be the real issue) created an account with the same name but with a few capital letters. He can sign on with that but he wants to get back with his old name and have all his old posts. So I went into administration area and searched for his new name(some capitals) and it automatically defaulted to the lower case account with no capitals. So the admin area knows who he is but somehow I couldn't bring up his new account. Now he hasn't posted any in the new account so I was thinking perhaps that is the case but I didn't expect it to default to the other account.

Btw, if I do a search in the actual forums area his new name again reverts back to his old name and that comes up on the search.

So somehow he is able to send me a message on the new account but the software doesn't find him and reverts to a lowercase account.
 

·
Registered
Router Forums, Woodworking Talk
Joined
·
141 Posts
I didn't think member names were case sensitive, at least not for searching purposes. Maybe I'm wrong but when I do a search I never capitalize and the name always comes up.
 

·
Administrator
AVS Forum
Joined
·
1,895 Posts
Part of this sounds more like your browser's autofill is complicating the issue. You should be able to open each account in a separate tab or window. Try a different browser to eliminate the autofill issue. If the user can prove their identity by providing the two different email addresses used to register, you can then merge the newer account into the older one. You may need your CM to edit the email address.
 

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #4 ·
Part of this sounds more like your browser's autofill is complicating the issue. You should be able to open each account in a separate tab or window. Try a different browser to eliminate the autofill issue. If the user can prove their identity by providing the two different email addresses used to register, you can then merge the newer account into the older one. You may need your CM to edit the email address.
I don't quite understand. Autofill does not happen when using these names. I agree that case sensitive may be the issue but what happens if we get this in a real situation. I cannot pull up one account.
 

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #5 ·
Unfortunately he isn't using the same email but how can I merge an account if it doesn't show up. I did go to my conversation with him and banned the new account.
 

·
Administrator
AVS Forum
Joined
·
1,895 Posts
There are two different autofills...the forum itself and the browser. Chrome's autofill often gets in my way when entering usernames or emails.

Since he's going to want the old account but the new email, get your CM involved. Without the exact two usernames & access to your admin panel, we're flying a bit blind here.
 

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #7 ·
I think I can deal with the issue without getting anyone involved. I just thought it was interesting and wondered why it was happening.

I typed in the correct uppercase name and did a search but the name that comes up from the search is the lower case name.
 

·
Administrator
AVS Forum
Joined
·
1,895 Posts
I typed in the correct uppercase name and did a search but the name that comes up from the search is the lower case name.
Then it's only one account. You cannot have a bob & a BOB. It doesn't work that way. Usernames are not case sensitive.
 

·
Administrator
AVS Forum
Joined
·
1,895 Posts
I can search for myself and even get the autofill to be lowercase (that's the browser's autofill because I've typed it before)...

7417


But the result is my capitalized name...

7418
 

·
Registered
GSXR
Joined
·
170 Posts
I had a similar problem and narrowed it down to users that had not been active since the new platform was rolled out. They did not show up on a search where as users who had posted since the change would autofill. I absolutely DO NOT know why but figured it had something to do with a log of active users not being filled out yet in the new platforms cache or something...sorry IT guys, that's all the big words I know. I also noticed when I mentioned someone in a post by typing @username it did not show as an underlined link until it was saved and posted.
 

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #11 ·
I can search for myself and even get the autofill to be lowercase (that's the browser's autofill because I've typed it before)...

View attachment 7417

But the result is my capitalized name...

View attachment 7418

That may be true Mike but the lower case account has thousands of post and the upper case account shows no posts...Explain that
 

·
Administrator
OneFora Sherpa
Joined
·
3,561 Posts
@Dennis Alwon post the issue in your Area 51 with links to the users and someone will get you sorted out.
 

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #14 ·

·
Administrator
GTR
Joined
·
322 Posts
that is really weird. Do they have different user Id's when viewing their profiles? Do they both appear if you search by IP in admin CP?
 

·
Administrator
OneFora Sherpa
Joined
·
3,561 Posts
We can try to merge them if you would like, just request it in Area 51 on your home community.

Jeff
 

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #17 ·
We can try to merge them if you would like, just request it in Area 51 on your home community.

Jeff
Thanks Jeff, again I wasn't so concerned about the fix but more about understanding why this is happening
 
  • Like
Reactions: AG Jeff

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #18 ·
that is really weird. Do they have different user Id's when viewing their profiles? Do they both appear if you search by IP in admin CP?
I can find both accounts as written above in the forum. I got to the newer account thru a conversation and clicking on his name. The other I did a search in the forum search. There are 2 accounts- no question in my mind. 1 has no posts and the other has 15,000+ posts.

Another interesting fact... If I do a search in the forum for the new account I get no results found. The only way I can get to his profile is thru the message he sent me.... It is very odd
 

·
Registered
ClubFrontier and RoadGlide
Joined
·
54 Posts
I can find both accounts as written above in the forum. I got to the newer account thru a conversation and clicking on his name. The other I did a search in the forum search. There are 2 accounts- no question in my mind. 1 has no posts and the other has 15,000+ posts.

Another interesting fact... If I do a search in the forum for the new account I get no results found. The only way I can get to his profile is thru the message he sent me.... It is very odd
If you banned the new account, as you say you have, that is why it is not showing up in a search. You should have merged the two accounts prior to banning it. He will need to create another new account that you hold off on your ban hammer, then merge those two.
 

·
ElectricianTalk.com
Electricians Talk
Joined
·
115 Posts
Discussion Starter · #20 ·
If you banned the new account, as you say you have, that is why it is not showing up in a search. You should have merged the two accounts prior to banning it. He will need to create another new account that you hold off on your ban hammer, then merge those two.
It all happened before I banned it and I also unbanned it and tried again with same results.
 
1 - 20 of 20 Posts
Top