OneFora banner
1 - 14 of 14 Posts

·
Administrator
OneFora Sherpa
Joined
·
3,468 Posts
More details or example with a screen shot?

Jeff M
 
  • Like
Reactions: jbanks15

·
Administrator SLKWorld
Joined
·
357 Posts
Discussion Starter · #3 ·
happens too fast but will work on it

see our moderator thread on slkworld for post by super mod same issue please Jeff
 

·
Administrator SLKWorld
Joined
·
357 Posts
Discussion Starter · #4 ·
you know how the screen comes up by cloudfare that says

checking ip address? that one
 

·
Administrator
OneFora Sherpa
Joined
·
3,468 Posts
Update,

Looks like this is an expected temp solution until this spam rollout ticket is completed to combat spammers/scammers.
Spam Conversation Rule Adjustments - Feedback Needed

So hang in there as we are working a hotfix and this is necessary to curb the recent influx of scammers.

Jeff M
 
  • Like
Reactions: jbanks15

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,344 Posts
Just had this myself after shutting P4x4 down and restarting.
 

·
Patrol4x4 Admin
Patrol4x4 Forum
Joined
·
1,344 Posts
Also just got this when I shut down and restarted to check something else, never seen it before.

4895


So reloaded and after getting the cloudfare message I then got this:
4896


Hitting refresh did nothing so then logged back in, which was what I expected the first step to be after shutting down, man this is getting complicated.
 

·
Administrator SLKWorld
Joined
·
357 Posts
Discussion Starter · #12 ·
I know it is just 5 seconds but I use convo 100s of times a day and this slows me down
 

·
Administrator
OneFora Sherpa
Joined
·
3,468 Posts
This is a Temp solution, hang in there guys.

Jeff M
 
1 - 14 of 14 Posts
Top